Servers config. - Page 3 - Forum
Main | Registration | LoginFriday, 2016-12-09, 12:33 PM
OpenArena
Clan-League 2010 website
Servers config. - Page 3 - ForumWelcome Guest | RSS
[ New messages · Members · Forum rules · Search · RSS ]
Page 3 of 3«123
Archive - read only
Forum » Informations Section » (organization archives) » Servers config.
Servers config.
supergrismDate: Monday, 2010-04-12, 10:33 AM | Message # 31
Administrator
Group: Administrators
Messages: 165
Reputation: 5
Quote (Darkal)
If you are sure that everyone will not have to make hudge changes, and if you are sure that Mac players can connect without any problem, so it's ok for 0.8.5.

I can assure you that noone will have anything to change AT ALL to connect and play, on OA CL servers and, afterwards, on other servers.

For Mac users, I can't see any reason they would have any problem, it has already been discussed on official OA forums, but I can do some tests to make sure.

In fact, people will be updated to OA 0.8.5 automatically when connecting to our servers, and the update is just some pk3 files, just as maps and mods.

 
RadiusDate: Monday, 2010-04-12, 11:30 AM | Message # 32
I Can Win
Group: Users
Messages: 6
Reputation: 0
Yep, yesterday CZ Clan discuss about OA 8.5, yes Mac version is somehow avaiable and is with little "things" playable and he' s connectable to 8.+ servers

Things about 8.5 server I know (8.1 + patch = 8.5.. autodownloading etc), but for me is it unstable and rushed for a league (I' ve sometimes problem with "unpure client", retart oa, everything is good.... and at least one player from us have this problem sometimes too). I play 8.1 and have only 8.1.

 
heapDate: Monday, 2010-04-12, 1:26 PM | Message # 33
Administrator
Group: Administrators
Messages: 37
Reputation: 4
one major problem I have with 0.8.5 release of openarena is that there is a new interface to connect on a password protected server. you have to type in your password there instead of typing it in the console \password xxxx.

Now the problem seems to be that this interface doesn not set the var \password permanently. so that i get disconnected on every map change the server does with the notification that my password is wrong.

This problem isnt only a problem I face. Daywalker, Karu and some others had the same problem too.

and for now i dunno what to do against it.

 
protiDate: Monday, 2010-04-12, 3:34 PM | Message # 34
General Advisor
Group: Advisors
Messages: 123
Reputation: 5
I have same problem, I simply write password in the console ( /password xxxx ) after what i connect to server. Then Im not kicked every time of change map.

\o/ \o/
 
DarkalDate: Monday, 2010-04-12, 10:17 PM | Message # 35
Administrator
Group: Administrators
Messages: 1261
Reputation: 18
I invite all admins to post important threads about servers (Config, IP, location etc...) In the Servers' Informations Forum.

Organization forum is now closed. League is started.

 
supergrismDate: Monday, 2010-04-12, 10:50 PM | Message # 36
Administrator
Group: Administrators
Messages: 165
Reputation: 5
Heyyyy, wait !!! I just want to finish the talk about v0.8.5

Quote (heap)
one major problem I have with 0.8.5 release of openarena is that there is a new interface to connect on a password protected server. you have to type in your password there instead of typing it in the console \password xxxx.

Now the problem seems to be that this interface doesn not set the var \password permanently. so that i get disconnected on every map change the server does with the notification that my password is wrong.

Although the current new GUI is not a perfect solution, it doesn't prevent to set the password the old way, so I can't see the problem here.

Quote (Radius)
Things about 8.5 server I know (8.1 + patch = 8.5.. autodownloading etc), but for me is it unstable and rushed for a league (I' ve sometimes problem with "unpure client", retart oa, everything is good.... and at least one player from us have this problem sometimes too). I play 8.1 and have only 8.1.

Your problem Radius are, on the other way, valid, so you may be right to keep v0.8.1 for the moment.

Anyway, Ill still prepare the config to support last features of v0.8.5 so in the future, when the 0.8.6 patch will be released, we may easily switch to the new version if it fixes all the problems.

I keep you informed on the Servers' Informations Forum :-)

 
Forum » Informations Section » (organization archives) » Servers config.
Page 3 of 3«123
Search:


Copyright MyCorp © 2016
Powered by uCoz